0
Answered

not compatible with Android version 4.0.2

waterman 3 years ago • updated by katzoft 3 years ago 1

I had to reset my android phone.

The new version of widget is not compatible with this android version.

how to obtain an old widget version?

can you make the new version compatible with Android 4.0.2?

Regards Ton

Answered

Sorry, but ICS is not supported any longer. You need at least Jelly Bean to use it.